“Keep me logged in”

Talk with the MIMForum staff! This is the section for discussing the workings of this forum. Your suggestions always welcome!
User avatar
Barry Daniels
Posts: 2818
Joined: Thu Jan 05, 2012 10:58 am
Location: The Woodlands, Texas

Re: “Keep me logged in”

Post by Barry Daniels »

Bob, did you see my message above about how I fixed my Safari log out issue?
MIMF Staff

User avatar
Bob Gramann
Posts: 1014
Joined: Fri Jan 06, 2012 11:08 am
Location: Fredericksburg, VA
Contact:

Re: “Keep me logged in”

Post by Bob Gramann »

I did. I tried. It didn’t work for me. But, thank you.

User avatar
Bob Gramann
Posts: 1014
Joined: Fri Jan 06, 2012 11:08 am
Location: Fredericksburg, VA
Contact:

Re: “Keep me logged in”

Post by Bob Gramann »

Woohoo! Apparently fixed on both browsers. So, my links were crossed between http and https. Making sure I was on https and clearing the cookies seems to have worked for both browsers, so far. Thank you.

User avatar
Dick Hutchings
Posts: 99
Joined: Sun Jan 08, 2012 6:39 am

Re: “Keep me logged in”

Post by Dick Hutchings »

I'm using chrome and nothing has worked for me yet.
Dick Hutchings

User avatar
Dick Hutchings
Posts: 99
Joined: Sun Jan 08, 2012 6:39 am

Re: “Keep me logged in”

Post by Dick Hutchings »

I've tried everything I can think of and I'm not getting cookies from this site.
Dick Hutchings

User avatar
Dick Hutchings
Posts: 99
Joined: Sun Jan 08, 2012 6:39 am

Re: “Keep me logged in”

Post by Dick Hutchings »

I never get emails from my subscribed topic either.
Dick Hutchings

User avatar
Charlie Schultz
Site Admin
Posts: 1359
Joined: Fri Dec 23, 2011 6:53 pm
Location: Atlanta, GA

Re: “Keep me logged in”

Post by Charlie Schultz »

The "keep me logged in" setting (and the subscription settings I think) are saved in cookies on your pc. You might want to try going to Home - Board index. Then scroll all the way down to the bottom. You should be a blue bar with some options in it- there is a "delete cookies" option there that will delete the cookies for MIMF. So delete them, then log in again (and check the "keep me logged in" box and see if that helps.

User avatar
Dick Hutchings
Posts: 99
Joined: Sun Jan 08, 2012 6:39 am

Re: “Keep me logged in”

Post by Dick Hutchings »

The "keep me logged in" box is there but deleting cookies didn't help. I even deleted all of the other the "keep me logged in" boxes.
Dick Hutchings

User avatar
Charlie Schultz
Site Admin
Posts: 1359
Joined: Fri Dec 23, 2011 6:53 pm
Location: Atlanta, GA

Re: “Keep me logged in”

Post by Charlie Schultz »

And is there a padlock by our url:
lock.JPG
lock.JPG (10.81 KiB) Viewed 3674 times

User avatar
Dick Hutchings
Posts: 99
Joined: Sun Jan 08, 2012 6:39 am

Re: “Keep me logged in”

Post by Dick Hutchings »

no, it says not secure
Dick Hutchings

User avatar
Karl Wicklund
Posts: 195
Joined: Sun Jan 08, 2012 12:42 am
Location: NW Wisconsin
Contact:

Re: “Keep me logged in”

Post by Karl Wicklund »

For what it’s worth, I am still no longer having this issue. There was a period of about a week when it didn’t work, but after my system updated, it was fine.
Kaptain Karl

User avatar
Charlie Schultz
Site Admin
Posts: 1359
Joined: Fri Dec 23, 2011 6:53 pm
Location: Atlanta, GA

Re: “Keep me logged in”

Post by Charlie Schultz »

If it says not secure, I recommend changing to the secure site. Change the start of the URL from http://... to https://...

And if you have us bookmarked, update the bookmark for the https site.

After that, I suggest deleting your cookies again (just to make sure the http ones are gone) and then relogging in.

User avatar
Dick Hutchings
Posts: 99
Joined: Sun Jan 08, 2012 6:39 am

Re: “Keep me logged in”

Post by Dick Hutchings »

Fixed, thank you very much Charlie
Dick Hutchings

Post Reply